Home » Infrastructure » Windows » RAC on Oracle 10g R2 & Windows 2003 Server EE (error crs-0247)
RAC on Oracle 10g R2 & Windows 2003 Server EE (error crs-0247) [message #180068] Fri, 30 June 2006 01:54
marcin.sobucki@telwin.com
Messages: 1
Registered: June 2006
Junior Member
Hi All.

At the beginning: sorry for mistakes I'll make, but I'm not good in english.

Here is my configuration:
Win2k3 Server - Enterprise Edition,
SCSI shared disc,
all my IPs are static,
i use "hosts" file:
127.0.0.1 localhost.localdomain localhost
192.168.2.100 course0.TelWin.com course0
192.168.2.101 course1.TelWin.com course1
10.0.0.1 priv_course0
10.0.0.2 priv_course1
192.168.2.210 vip_course0.TelWin.com vip_course0
192.168.2.211 vip_course1.TelWin.com vip_course1,

automount discs is enable,
I have administrative privileges,
subnet masks: for public - 255.255.255.0
for interconnect - 255.0.0.0
I added value to registry: DisableDHCPMediaSense, Dword=1


I have problem with installing RAC on W2k3. During the clusterware installation, configuration assistants process stops on "Virtual IP Configuration Assistant".
I'm starting then vipca.bat from command line on second node using a command:
c:\documents and settings\administrator>c:\windows\system32\cmd /c call d:\oracle\product\10.2.0\crs/bin/vipca.bat

When vipca is running I choose PUBLIC interface only and click next.
On next screen I fill all neccesary informations (like in my hosts file) and click next.
Installation is starting. Suddenly an error appears:
"CRS-0247: Username or Groupname is invalid"
and installation process cancels.

What I have to do to prevent this??
What I do wrong??


Thank you in advance
Marcin

[Updated on: Fri, 30 June 2006 02:15]

Report message to a moderator

Previous Topic: Problems with Oracle Services start
Next Topic: Reset sysman in Oracle 8i
Goto Forum:
  


Current Time: Sun Oct 24 07:41:43 CDT 2021