Home » Infrastructure » Windows » Oracle - ODBC Setup Screen fails to load
Oracle - ODBC Setup Screen fails to load [message #165334] Wed, 29 March 2006 07:57
rmsterling
Messages: 1
Registered: March 2006
Location: Welwyn Garden City, UK
Junior Member

Subject : Oracle - ODBC Setup Screen fails to load

Oracle 8.1.7 Client Software
Windows XP Professional SP2

Client software installs fine (which includes the ODBC drivers).
Go to setup a new datasource and lots of failures occur.

Main one is : Error cannot load resource file sqresus.dll

All bitmaps that support this error are in the attached ZIP file.

Our local IT department has tried to fix the issue by various types of uninstall and reinstall but cannot fix it. Even tried re-installing MDAC. All with no success. They say the only option left is a machine rebuild. This is not a viable option at present due to time it would take getting the PC back to the way it was.

We know the software works on other PCs (both Win2K & XP). There must be something about the configuration on my PC that is causing this issue. All other types of data source (Non-Oracle) have their configuration screens loaded fine. It's just the Oracle one that doesn't work.

Obviously Windows uses other common files (C:\WINDOWS\SYSTEM32) when doing configuration that are not in the C:\Oracle folder. Is the fault here?

Can anyone be of any help here?

Thanks in advance,
Regards,
Richard.

[Updated on: Wed, 29 March 2006 08:04]

Report message to a moderator

Previous Topic: unable to install oracle
Next Topic: Install Oracle Lite 10.2.0.1.0 Under Application Server 10.1.3.0.0
Goto Forum:
  


Current Time: Thu Oct 21 05:32:21 CDT 2021