Home » Infrastructure » Windows » Oracle 10g R1 installation problem on Windows7 (Oracle10g, R1,Windows 7 Home Basic 64bit)
Oracle 10g R1 installation problem on Windows7 [message #456942] Thu, 20 May 2010 07:05 Go to next message
Messages: 1
Registered: May 2010
Junior Member
I tried installing 10g R1 on Windows7 Home Basic 64 bit edition and each time it runs the database creation part, I get error ora-12546 TNS: permission denied. The installation says that it is complete but when I try sql*plus to get into the database, I get the ora-12546 error. I have execute the the install as the administrator but I still get the same error.
Please help me to resolve the issue.
Re: Oracle 10g R1 installation problem on Windows7 [message #456947 is a reply to message #456942] Thu, 20 May 2010 07:25 Go to previous message
Messages: 21690
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
MS Windows 7 is certified only with Oracle Database 11g. Also, no "home" Windows edition is certified with Oracle - only "professional" ones are.

Therefore, change operating system + database version combination to a certified one.
Previous Topic: convert the database character set?
Next Topic: VB.NET AND Oracle
Goto Forum:

Current Time: Tue Nov 30 16:30:03 CST 2021