Home » Infrastructure » Windows » Can't start Reports Builder 9i on XP
icon9.gif  Can't start Reports Builder 9i on XP [message #155539] Tue, 17 January 2006 02:21 Go to next message
Bender
Messages: 4
Registered: November 2005
Junior Member
Hi!

I'm trying to open the Reports Builder 9i on my Windows XP Prof. SP1. The problem is that that I can see the White Reports Builder
Start Screen and thats all. It always hangs at that point.

A complete new install of the Developer Suite didn't solve the problem.

Is this a general XP problem?



Thanks for your help
Re: Can't start Reports Builder 9i on XP [message #155841 is a reply to message #155539] Wed, 18 January 2006 21:23 Go to previous messageGo to next message
djmartin
Messages: 10181
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
Is this a new installation of Forms and Reports? Did you install Reports first and then Forms?

Please have a look in the Forms Forum and the Reports Forum for guidance.

David
Re: Can't start Reports Builder 9i on XP [message #155876 is a reply to message #155539] Thu, 19 January 2006 01:58 Go to previous messageGo to next message
Bender
Messages: 4
Registered: November 2005
Junior Member
Yes, it's a complete new installation. We installed the complete
Client Package. The installer doesn't give the opportunity to
choose which one is installed first.
Re: Can't start Reports Builder 9i on XP [message #156668 is a reply to message #155876] Thu, 26 January 2006 20:58 Go to previous message
djmartin
Messages: 10181
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
What Client package? Forms and Reports are developer tools, not client tools. Please consider pasting a reduced screen dump of the installation's first screen.

David
Previous Topic: oracle xp install
Next Topic: connection to oracle 9i from ASP page OS is xp
Goto Forum:
  


Current Time: Fri Dec 09 19:07:46 CST 2022