Home » Infrastructure » Linux » Anybody install 10g 64-bit version on Redhat 3 AS
Anybody install 10g 64-bit version on Redhat 3 AS [message #126019] Thu, 30 June 2005 09:59
Messages: 1
Registered: June 2005
Junior Member
My company is currently upgrading our main DB from 9i on Windows to 10g on Linux. We have done this for several other smaller databases, this is our last one. It is also our biggest DB that services the Global ERP system. so we decided to go with the new 64-bit Xeon procs on a Dell Poweredge 6850. we've installed the 64-bit version of Redhat 3, and the 64-bit version of Oracle 10g. During this past week we've been testing the migration of data from the old system. First we had an issue creating all the datafiles from a script (the script would get about 90% done then fail). Once we finally got all the datafiles created we tried copying all the tables via script (failed a couple times before completion). Then we tried creating all the indexes via script (failed when about 90% through). We've opened a tar with Oracle, but I thought I'd check to see if anybody out there has the same type of configuration and what your experiences have been. Also, if you have any pointers. Thanks.
Previous Topic: Oracle ASM onSLES 9 SP1
Next Topic: Oracle 9i Installation on Fedora Core 4
Goto Forum:

Current Time: Sun Feb 05 01:54:30 CST 2023