Home » Infrastructure » Linux » install 8.1.7 under gentoo linux
install 8.1.7 under gentoo linux [message #99070] Thu, 20 May 2004 09:13 Go to next message
Lenny
Messages: 2
Registered: May 2004
Junior Member
Hi,

I seem to have the same problem as many already had, but I haven't found the solution.

When trying to launch the "runInstaller", it tells
$sh runInstaller
Initializing Java Virtual Machine from ../stage/components/oracle.swd.jre/1.1.8/1/datafiles/expanded/linux/bin/jre.please wait....

And then nothing.

I installed the jdk blackdown 1.1.8, created the right groups and accounts, my DISPLAY is well defined (e.g : xmms will start and show).

Any help welcome !
Re: install 8.1.7 under gentoo linux [message #99071 is a reply to message #99070] Thu, 20 May 2004 12:10 Go to previous message
Lenny
Messages: 2
Registered: May 2004
Junior Member
Must precise some things :
- I tried the LD_ASSUME_KERNEL=2.2.5. Alas, then nothing works at all.
(I'm running a 2.4.21 kernel).
Nothing means : ls, vi, or whatever, as libraries are no more found (lidl, libpthread or whatever)

Help badly needed ...
Previous Topic: dbca in Installing Oracle 9.2.0.1.0 on RedHat 9 dbca problems
Next Topic: I installed ORACLE817 on RHEL 3.0 ,but cannot connecto to it as WINDOWS client.
Goto Forum:
  


Current Time: Mon Dec 06 08:51:34 CST 2021