Home » Developer & Programmer » Data Integration » Thread: -1 Error In OWB (OWB
Thread: -1 Error In OWB [message #493398] Mon, 07 February 2011 14:28
Messages: 1
Registered: February 2011
Junior Member
We're using OWB

I have a map that was created by someone else. When I run a validated on it now I get an error message that says.


Before when I first opened it up and ran the first 'Validate', it was saying that on my "'SUBSTR' objects had input and output fields that did not exist in repository".
When I synchronized my map with the repository using 'MERGE' the repository added extra fields in my 'SUBSTR' objects that mirrored the ones already there.

After remapping my 'SUBSTR' objects and running Validate, I got an error message that just said '-1'.

So I just deleted all of the 'SUBSTR' Objects and recreated then and remapped them to their respective connecting objects.

I ran validate again and got the same error message of '-1'.
Previous Topic: Ways to restrict the Informatica domain to use set number of logical CPU
Next Topic: Oracel 11.0.6 and Sql server 2005
Goto Forum:

Current Time: Tue Sep 28 01:46:27 CDT 2021