Home » RDBMS Server » Backup & Recovery » Need Help (Oracle 11g, Release 2, Linux)
Need Help [message #486529] Thu, 16 December 2010 04:46 Go to next message
Viren Patel
Messages: 2
Registered: December 2010
Location: Ahmedabad Gujrat India
Junior Member

Can any one help me that, How can i recover database from cold backup.

when I fired startup mount pfile='backup_directory_location/init.ora'
It will give me an error
ORA-48108: invalid value given for the diagnostic_dest init.ora parameter
ORA-48140: the specified ADR Base directory does not exist
ORA-48187: specified directory does not exist
Please see the attachment...

AND

when I give this command
startup mount pfile='backup_directory_location/spfileSID.ora'
then i get this errors
ORA-01078:failure in processing system parameters
LRM-00123:invalid character number found in the input file

Please any one help me
Thanks in advance.
  • Attachment: 1.jpg
    (Size: 82.11KB, Downloaded 570 times)
Re: Need Help [message #486531 is a reply to message #486529] Thu, 16 December 2010 05:01 Go to previous message
Michel Cadot
Messages: 67769
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
ORA-48108: invalid value given for the diagnostic_dest init.ora parameter
ORA-48140: the specified ADR Base directory does not exist

Just change this parameter to point to an existing and accessible directory.

Regards
Michel
Previous Topic: how to recover a table after dropping(using time based recovery)
Next Topic: Redo Log changes not recovered in RMAN recovery after restoring control file
Goto Forum:
  


Current Time: Sun Mar 07 22:08:15 CST 2021