Home » Fusion Middleware & Colab Suite » Business Intelligence » Installation of OBIEE 11g (OBIEE,11g ,win server 2003)
Installation of OBIEE 11g [message #475790] Fri, 17 September 2010 10:32
jikharti
Messages: 1
Registered: September 2010
Location: France
Junior Member
Hello everybody,
well i have a problem in installing Oracle Business Intelligence version 11.
when i began to install the RCU (Repository),in the third part of the installation (select components) i have a message error:

[code][6083:Failed - Check prerequisites requirement for selected component:MDS
Please refer to RCU log at C:\rcuHome\rcu\log\logdir.2010-09-15_10-26\rcu.log for details.
------------------------------------------------------------------------------
Component : MDS
Error : Repository creation check failed.
Cause : Database: 'OBIEE11' is not configured correctly.
Action : Alter database to turn on the READ_COMMITTED_SNAPSHOT option.
Ensure you have DBA priviliges. Also the DBA should not have
multiple logins on this database - else it will result in a
lock error.
Command : ALTER database OBIEE11 SET READ_COMMITTED_SNAPSHOT ON
-------------------------------------------------------------------------------
-------------------------------------------------------------------------------
Component : MDS
Error : Repository creation check failed.
Cause : Database: 'OBIEE11' is not configured correctly.
Action : Alter database to apply the correct collate to the database.
Ensure you have DBA priviliges. Also, the DBA should not have
multiple logins on this database - else it will result in a
lock error.
Command : DECLARE @collate sysname
SELECT @collate = convert(sysname, serverproperty('COLLATION'))
IF ( charindex(N'_CI', @collate) > 0 )
BEGIN
select @collate = replace(@collate, N'_CI', N'_CS')
exec ('ALTER database $(DATABASE_NAME) COLLATE ' + @collate)
END
GO
-------------------------------------------------------------------------------

RCU-6092:Component Selection validation failed. Please refer to log at C:\rcuHome\rcu\log\logdir.2010-09-15_10-26\rcu.log for details.
]RCU-

so i thought that the problem is in the configuration of the database, i went to sql server (i have already created a sqlserver database called OBIE11) and i changed the owner by putting "sys" as the message warned me. but i have always the same error.
Can anybody help me i am searching for the solution for 3 days, but i didn't find it!!

[Updated on: Fri, 17 September 2010 10:34]

Report message to a moderator

Previous Topic: Design a report on Mainframes data
Next Topic: Data source from text file
Goto Forum:
  


Current Time: Tue Jan 26 13:38:46 CST 2021