Home » Infrastructure » Windows » WIN_API_UTILITY.COPY_FILE problem (oracle)
WIN_API_UTILITY.COPY_FILE problem [message #464863] Sat, 10 July 2010 01:02 Go to next message
imisweet1
Messages: 3
Registered: July 2010
Junior Member
WIN_API_UTILITY.COPY_FILE problem::
Dear,
i have WIN_API_UTILITY.COPY_FILE problem ::i used this already on machines it is working correctly but now after new installation of windows it is given internal error sql plus form 40734.
i also attach the library D2KWUTIL.PLL.
the main problem is that this code working corrrectly on some machines in my company and it gives internal error on many other machines please give fast response.
Thanks in Advance

[Updated on: Sat, 10 July 2010 01:07]

Report message to a moderator

Re: WIN_API_UTILITY.COPY_FILE problem [message #464864 is a reply to message #464863] Sat, 10 July 2010 01:07 Go to previous messageGo to next message
Frank
Messages: 7880
Registered: March 2000
Senior Member
First point of investigation: what's the difference between the machines on which it works on the one hand and the machines it does not work on on the other hand.
Think in terms of OS, OS-version, Oracle version, Oracle client version, installed Oracle tools, registry contents
Re: WIN_API_UTILITY.COPY_FILE problem [message #464865 is a reply to message #464864] Sat, 10 July 2010 01:11 Go to previous messageGo to next message
imisweet1
Messages: 3
Registered: July 2010
Junior Member
Dear Frank,
The OS-version, Oracle version, Oracle client version, installed Oracle tools, registry content is same on all machines the difference is that may b that we install windows on some machines again ,and our already tested (working)utility is not working now.it gives internal error sql plus form 40734.
Thanks for response.
Re: WIN_API_UTILITY.COPY_FILE problem [message #464887 is a reply to message #464863] Sat, 10 July 2010 04:54 Go to previous messageGo to next message
imisweet1
Messages: 3
Registered: July 2010
Junior Member
This Problem will solve easily just copy the dll file name"D2KWUT60.DLL" in "C:\orant\bin".
The problem will be solve.
thank you
Re: WIN_API_UTILITY.COPY_FILE problem [message #464893 is a reply to message #464887] Sat, 10 July 2010 09:06 Go to previous message
Michel Cadot
Messages: 68006
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Thanks for the feedback.

Regards
Michel
Previous Topic: Error installing Oracle Counters for Windows Performance Monitor
Next Topic: Is it possible to install 10gr2 in windows 7?
Goto Forum:
  


Current Time: Mon Oct 25 02:04:03 CDT 2021