Home » Infrastructure » Linux » ORA-27102 while installing oracle 10g
ORA-27102 while installing oracle 10g [message #333578] Sun, 13 July 2008 00:59
Messages: 70
Registered: October 2007
Location: lebanon

hello guys, i am installing oracle 10g on my linux5.

i installed the software,asm, listner successfuly. however when i am installing the actual database its giving me error ORA27102.
i searched for a while and turned out that i have to reset my
"shmmax" value to RAM divided by 2.
however my RAM is 16GB so shmmax should be 8 GB=8,589,934,592
the number should be set in bytes.
but since shmmax is an integer of 32 bytes, maximum value allowed is 4,294,967,295 which is half what i want.
i tried 4294967295 but it still gives me the same error 'no enough memory'
and i tried putting it more than 4294967295 it resets to zero.

help anyone !!!
Previous Topic: ORA-27102 while installing oracle 10g
Next Topic: Running Oracle WEB on Linux
Goto Forum:

Current Time: Wed Jan 20 08:28:57 CST 2021